Requirements

PolicyPro

.NET Framework

PolicyPro requires version 3.5 SP 1 of the Microsoft .NET Framework. You can download this version of the .NET framework free of charge from the Microsoft Download Center.

Note: Version 3.5 SP1 must be installed even if versions 4, 4.5 or 4.6 of the Framework are already installed.

PDF Viewers

PolicyPro also requires a PDF viewer for the Model policies. You can download Adobe Reader from the Adobe website or get the Foxit Reader from the Foxit website. Both of these readers are free.